Nov 06 2008

Nessus Beta plugin for PCI compliance

Published by at 9:40 am under PCI

If you’re already using Nessus and you need an internal scanning engine for PCI compliance, then you need to be checking out the three new PCI-DSS plugins that the folks over at Tenable have created.  These are still beta and should not be treated as proof of compliance yet, but they’ll still give you a very good idea of what your current status is.  They’re lookin for your feedback, so play with the plugins a little and let them know what you’re experience is like.

[Slashdot] [Digg] [Reddit] [del.icio.us] [Facebook] [Technorati] [Google] [StumbleUpon]

No responses yet

Trackback URI | Comments RSS

Leave a Reply

%d bloggers like this: